1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Perp: menu f1

Werty30 Janvier 2011

  1. Werty

    Werty Membre actif Membre

    Messages:
    742
    J'aime reçus:
    0
    Points:
    31
    Mon menu f1 fonctionne juste pas.J'ai éssayé de delete plein d'addon,enlever tous mes bind.Si vous avez une solution aider moi svp.De plus,quand je quitte ou deconnecte du serveur sa fige et j'ai pas le choix de ctrl+alt+suppr.

    [​IMG]

    Ps:Le Perp a reset???
     
    #1
  2. flofrou

    flofrou Membre actif Membre

    Messages:
    358
    J'aime reçus:
    0
    Points:
    31
    T'as changé ta touche ?
     
    #2
  3. Werty

    Werty Membre actif Membre

    Messages:
    742
    J'aime reçus:
    0
    Points:
    31
    j'ai aucun bind pour f1.
     
    #3
  4. Moonwalker917

    Moonwalker917 Membre actif Membre

    Messages:
    254
    J'aime reçus:
    0
    Points:
    31
    Mhhh ... il doit y avoir une commande pour afficher le menu sans utiliser F1 ,il faut JUSTE la trouver :)
     
    #4
  5. Arcade

    Arcade Membre actif Membre

    Messages:
    204
    J'aime reçus:
    0
    Points:
    31
    Hors Sujet mais sa dois venir de Gmod moi toutes les textures de Css je ne les vois plus alors que mon Css marche niquel je crois qu'on vois devoir re installer Gmod Werty :(
     
    #5
  6. headshooter

    headshooter Membre qui ne compte plus ses heures Membre

    Messages:
    1 773
    J'aime reçus:
    3
    Points:
    84
    Pseudo RP:
    Willy Mc Dougall
    Pour savoir, tres simple, tu tape dans la console : bind f1
    Ca te met le bind.
    Quelqu'un fais ca, te donne le resultat, et tadaaaaaam, ca devrait être le bon truc.
    Mais c'est que de la théorie, et je pense que c'est une commande interne au mod, au quel cas tu doit le retelecharger x)
     
    #6
  7. flofrou

    flofrou Membre actif Membre

    Messages:
    358
    J'aime reçus:
    0
    Points:
    31
    Est-ce que ça ne marche pas uniquement en PERP ?
     
    #7
  8. Profchaos

    Profchaos Membre actif Membre

    Messages:
    100
    J'aime reçus:
    0
    Points:
    31
    Je pense avoir la solution : Tu vas dans tes options de gmod, tu fait réinitialisé touches, tu vas sur le serveur tu tape unbind "F1" et normalement sa devrait marcher.
     
    #8
  9. Kiwi813

    Kiwi813 Membre qui ne compte plus ses heures Membre

    Messages:
    2 277
    J'aime reçus:
    0
    Points:
    81
    Si ça ne marche pas tu peux toujours réinstaller Gmod.
     
    #9
  10. Werty

    Werty Membre actif Membre

    Messages:
    742
    J'aime reçus:
    0
    Points:
    31
    je vais essayer sinon je devrais restart sinon
     
    #10
  11. Pyroenil

    Pyroenil Membre actif Membre

    Messages:
    508
    J'aime reçus:
    0
    Points:
    31
    ProfChaos je lui ai déjà dit de faire ça et il m'a engueulé car son F1 ne faisait plus rien du tout. :D
     
    #11
  12. dalek

    dalek Membre Membre

    Messages:
    50
    J'aime reçus:
    0
    Points:
    16
    Moi aussi sa me la fait j'ai effacer le fichier gmod et j'ai réinstaller puis rejoin le serveur et sa fonctioné
     
    #12
  13. Werty

    Werty Membre actif Membre

    Messages:
    742
    J'aime reçus:
    0
    Points:
    31
    ses bon sa marche lock plz :)
     
    #13
Chargement...

Partager cette page