1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème Lua PERP et plantation

snake0052 Février 2011

  1. snake005

    snake005 Membre actif Membre

    Messages:
    261
    J'aime reçus:
    0
    Points:
    31
    Bonjours à tous, voilà j'ai un problème sur le PERP, c'est que dès que je vais dans le menu voir mes objets, a peine mon curseur passe dessus un objet que j'ai une erreur lua en haut à droite de mon écran.
    Ensuite j'ai aussi un problème, c'est que je ne peux pas avoir de weed dans mon inventaire, dès que j'essaye d'en ramasser et que ça aurait du être le bon moment je n'en ai jamais dans mon inventaire.
    Que dois-je faire pour corriger ce problème ? Es-ce que je dois dl certains truc ou je dois juste dl le PERP et le mettre dans mes gamemodes de mon dossier Garry's mod ? Merci d'avance de votre réponse ;)
     
    #1
  2. Chuckles

    Chuckles Membre actif Membre

    Messages:
    705
    J'aime reçus:
    0
    Points:
    31
    Pour l'error, je ne peux pas t'aider.

    Pour ramasser la weed, attends de voir le pot être en "surbrillance" quand tu mets ton viseur dessus.
    A ce moment là tu ramasses.

    Sinon tu ramasses trop tôt et effectivement tu ne récupères rien.
     
    #2
  3. snake005

    snake005 Membre actif Membre

    Messages:
    261
    J'aime reçus:
    0
    Points:
    31
    Oui ça je sais on me la dit et j'ai déjà attendu x) Pourtant j'ai pas réussi à le ramasser, peut être serait-ce un problème de texture que j'aurai :/ Enfin ça serait probable vue que j'ai souvent des problèmes avec mon pc u_u"
     
    #3
Chargement...

Partager cette page