1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Probleme forum : incompatibilité avec firefox ?

LeGoupyl14315 Septembre 2010

  1. LeGoupyl143

    LeGoupyl143 Membre actif Membre

    Messages:
    701
    J'aime reçus:
    0
    Points:
    31
    Voila, quand je suis sur firefox et que je veut modifier un message il me sort:

    "Info
    Mauvais HTTP_REFERER. Vous avez été renvoyé sur cette page par une source inconnue ou interdite. Si le problème persiste, assurez-vous que le champ 'URL de base' de la page Admin/Options est correctement renseigné et que vous visitez ces forums en utilisant cette URL. Plus d'informations pourront être trouvées dans la documentation de FluxBB."

    Biensur j'ai effectué des tentatives de correction banales: (vider le cache, supprimer l'historique ect...) mais toujours rien.
    Avant je n'avais pas ce problème et sur IE par contre ca marche toujours, alors voila ma question:

    Suis-je le seul a qui ca arrive ? esce une erreur d'administration du forum ? (au vu de certain mot j'ai cherché mais c'est sans succes de mon coté.) Quelque chose m'aurai il echappé dans les option de mon naviguateur internet favoris ?

    En tant que goupyl, je pourrais appeller Mr.firefox moi meme mais il es overbooké :3
    Quelqu'un peut-t-il m'aider ? :'(
     
    #1
  2. headshooter

    headshooter Membre qui ne compte plus ses heures Membre

    Messages:
    1 773
    J'aime reçus:
    3
    Points:
    84
    Pseudo RP:
    Willy Mc Dougall
    Arf, ta renarde favorite ne veut plus de toi :p
    Plus sérieusement, j'ai firefox, la dernière version, et je n'ai aucun soucis
    Sois sa vient de ton pc et la t'est dans la mayrde
    soit sa vient du navi' et la tu peut essayer de le réinstaller.
    C'too ce que je peut te conseiller.
     
    #2
  3. LeGoupyl143

    LeGoupyl143 Membre actif Membre

    Messages:
    701
    J'aime reçus:
    0
    Points:
    31
    Ça vient pas de mon pc justement je vient de le dire plus haut.
    Je vais tenter la réinstallation.
     
    #3
  4. headshooter

    headshooter Membre qui ne compte plus ses heures Membre

    Messages:
    1 773
    J'aime reçus:
    3
    Points:
    84
    Pseudo RP:
    Willy Mc Dougall
    Je veut dire que sa vient de l'incompatibilité nouvelle de firefox avec ton pc, pas de ton pc lui même, je me suis mal exprimer :p
    Essaye différentes fonction de forum sur un autre fofo que gcity, voir si sa marche, ou si c'est juste ici.
     
    #4
  5. LeGoupyl143

    LeGoupyl143 Membre actif Membre

    Messages:
    701
    J'aime reçus:
    0
    Points:
    31
    Justement c'est UNIQUEMENT du a gcity... le message d'erreur est propre au forum ca parait évident.
    C'est uniquement sur firefox depuis peut de temps et avec gcity.
    d'apres le message ca serait du a un flux... peut être les flux rss, j'vai essayer de les désactiver pour cette page.
    (encore faut-il que je trouve comment...)
    Niveau console voici le message d'erreur:
    "<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">"
     
    #5
Chargement...

Partager cette page