1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  1. bladeur

    bladeur Membre Membre

    Messages:
    3
    J'aime reçus:
    0
    Points:
    11
    Bonjour, je fais un rapport à propos d'un bug je lague énormément sur le serveur perp, alors que sur d'autres perp ça lague mais que quand c'est certains endroits de la map ou je ne suis pas encore aller, mais sur votre serveur les lags sont en permanence j'ai environ 1 image tout les demi secondes. Merci de trouver l'origine de mon probléme j'ai défragmenter et vérifier les fichiers gmod. Alor jai éssaiyer en single player sa lag toujour autend je vais baissé la qualiter d'image et on véra
    ensuite si sa bug sé que jai un probléme avec la map (petétre mon pc et rasiste a cette map) loul sa marche !!! jai du baisser la qualité (étonnant j'ai l'une des meilleur carte graphique voila laisser se sujet sa pourrait en aider Plus d'un.




    Merci et j'espère que vous allez trouver.


    Edit Forelayder : petite correction au passage du soucis, c'est effectivement capital d'avoir un soucis clair au cas où ça n'arriverai pas qu'à toi seul :)
     
    #1
  2. metalglitch

    metalglitch Membre Membre

    Messages:
    66
    J'aime reçus:
    0
    Points:
    16
    Pseudo RP:
    Evan Glitch
    Essaye de mettre dans les

    Essaye de mettre dans les option vidéo, multi coeur, dans certain cas ça diminue l'ampleur du ram.
     
    #2
  3. Forelayder

    Forelayder Pisse de cheval Membre

    Messages:
    1 347
    J'aime reçus:
    196
    Points:
    123
    Pseudo RP:
    D. K.
    Niveau ping, impossible. Le

    Niveau ping, impossible. Le server est stable sur ce point.
    C'est au niveau matériel qu'il faut aller jeter un coup d'oeil.
    As-tu essayer la map sans passer par le server ( Singleplayer ) ?

    P.S : Une présentation serait toute même bien. Je déplace dans "problème" car ça ne semble concerner que toi apparament :( Si les lags persistent sur d'autres personnes, et que la map tourne impecable sous singleplayer, je remettrai dans "proposition rapport de bugs", alors effectivement qu'il pourrait s'agir un des models du server, mais là, on peut pas y faire grand chose, sauf trouver une alternative au model en basse résolution, et encore !

    Edit : Je n'y ai pas penser, mais : as-tu déjà essayer de réduire la qualitée graphique ? Si c'est le cas, on pourrait déjà progresser et savoir si ton PC est limite sur garry's mod ( c'est pas de ta faute après hein ) ou si c'est vraiment les models/la carte qui peut faire lag, dû à la qualitée HD des auteurs.
     
    #3
  4. superg2

    superg2 Anti Backup qui perd son sang froid ! Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    473
    J'aime reçus:
    193
    Points:
    94
    Pseudo RP:
    superg2
    bonjour,
    avant même de faire


    bonjour,

    avant même de faire ce que forelayder te propose (mais qui semble être adapté), peux-tu nous mettre ta configuration PC ici ?

    le serveur ne lag pas, la map peut-être sur ton PC, mais pas le serveur.

    Enjoy ;)
     
    #4
  5. Juge Gabranth

    Juge Gabranth Haut Juge de l'empire Archadien Membre

    Messages:
    3 315
    J'aime reçus:
    177
    Points:
    123
    Pseudo RP:
    Joffrey Judge
    Non effectivement je n'est

    Non effectivement je n'est aucun problème du genre sur le serveur ( Appart si je DL ^_^ ).

    Peut-etre la configuration, comme l'a dit forelayder(deepthroat :p), qui est trop élever pour ton ordinateur.
     
    #5
Chargement...
Sujets similaires
  1. Gray Leuz
    Réponses:
    5
    Affichages:
    192
  2. Morris
    Réponses:
    41
    Affichages:
    793
  3. sarlofhul
    Réponses:
    4
    Affichages:
    107
  4. sarlofhul
    Réponses:
    0
    Affichages:
    177
  5. nemesis66
    Réponses:
    11
    Affichages:
    106

Partager cette page