1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Je n'arrive pas à joindre le serveur

KoopaBoy I FR I16 Mars 2011

  1. KoopaBoy I FR I

    KoopaBoy I FR I Membre actif Membre

    Messages:
    100
    J'aime reçus:
    0
    Points:
    31
    Bonjour ! :)

    Voila depuis quelques temps, je n'arrive plus du tout à rejoindre le serveur..

    Arrivé à l'envoi des infos client --> Retour au bureau, message d'erreur.. crash en quelques sortes :(
    Je suppose que cela vient de mon ordinateur étant donné que lorsque j'essaye de rejoindre, pas mal de personnes s'y trouvent déjà, et un pote m'a dit qu'il fallait supprimer quelques addons (je n'en ai pas beaucoup, j'ai supprimé les deux qui ne me servaient à rien) et que ca pouvait venir d'un virus (je suis en train de faire un scan minutieux).

    Merci d'avance pour vos réponses ! :p
     
    #1
  2. Dark Angel

    Dark Angel Membre actif Membre

    Messages:
    241
    J'aime reçus:
    0
    Points:
    31
    le message d'erreur sagit de HL2 a cesser de fonctionner ?
     
    #2
  3. KoopaBoy I FR I

    KoopaBoy I FR I Membre actif Membre

    Messages:
    100
    J'aime reçus:
    0
    Points:
    31
    Oui exactement et pas moyen de trouver la cause :(
     
    #3
  4. Moonwalker917

    Moonwalker917 Membre actif Membre

    Messages:
    254
    J'aime reçus:
    0
    Points:
    31
    ou alors c' est "la memoire ne peut etre "read"" ! Si c' est le cas c' est un probleme de RAM
     
    #4
  5. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 193
    J'aime reçus:
    762
    Points:
    174
    Pseudo RP:
    Pol Morteau
    Problème du serveur, il faut attendre un reboot.

    Mais ce bug se fait de plus en plus depuis la nouvelle map :/
     
    #5
  6. KoopaBoy I FR I

    KoopaBoy I FR I Membre actif Membre

    Messages:
    100
    J'aime reçus:
    0
    Points:
    31
    Ah ca me rassure beaucoup que ca ne vienne pas de moi ! Surtout que j'ai trouvé quelques "dossiers inféctés" après le scan :)

    Sûr hein ? C'est pas moi ? :p
     
    #6
  7. pierre0158

    pierre0158 Membre Membre

    Messages:
    76
    J'aime reçus:
    0
    Points:
    16
    OU PAS , Ca peut venir d'un virus qui affecte les donnés sur la RAM
    (c'était mon cas)
     
    #7
  8. wgcc

    wgcc Membre actif Membre

    Messages:
    378
    J'aime reçus:
    0
    Points:
    31
    Je peut te rassuré ce n'est pas la ram , c'est un erreur de garry's mod qui créer sa ,
    je te donne un exemple mon système tourne à 600 meg environ , le jeu me prend 1600 à lui tout seul ... ,
    c'est le jeu en mode perp / darck rp qui à mal était codé, fuite de mémoire et autre ..

    1600 = résolution hd , tout les graphismes /qualité de jeu aux maximums etc
     
    #8
  9. Joey la fripouille

    Joey la fripouille Membre actif Membre

    Messages:
    121
    J'aime reçus:
    0
    Points:
    31
    Moi j'ai fais comme dis sur le topic dans problème . Il faut aller dans propriété de garry's mod et option de lancement et tu marque -dxlevel 80 Sa baisse la résolution mais au moins moi sa a marcher par contre moi sa ne marche pas pour le PERP :s voila j'éspère t'avoir aidé
     
    #9
  10. KoopaBoy I FR I

    KoopaBoy I FR I Membre actif Membre

    Messages:
    100
    J'aime reçus:
    0
    Points:
    31
    J'ai pu me connecter hier, alors je sais pas si ca vient du scan antivirus ou d'un reboot ou je ne sais quoi, mais j'ai pas crash hier soir :)
     
    #10
  11. Moonwalker917

    Moonwalker917 Membre actif Membre

    Messages:
    254
    J'aime reçus:
    0
    Points:
    31
    Nan la resolution max c' est en 1920x1080 donc FULL HD !
    Voila je veux pas faire de debat la dessus mais j' aime pas laisser les erreurs non corrigé :rolleyes:
     
    #11
  12. pierre0158

    pierre0158 Membre Membre

    Messages:
    76
    J'aime reçus:
    0
    Points:
    16
    Tu déconne là ? Des fuites de RAM ? XD
     
    #12
Chargement...

Partager cette page