1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Résolu J'ai un problème

brams_9314 Mai 2016

  1. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    Bonjour, bonsoir

    J'ai arrêté Gmod mais je joue des fois avec des potes, mais j'ai un soucis au niveau du "MenuProps" je n'arrive plus à ouvrir ce menu. Ma touche de base est "q" je clique dessus rien ne se passe et j'ai fais un tour sur les Options du jeu et il n'y a même pas l'option "ShowMenu" qui correspond à ce "MenuProps". J'aimerais savoir si quelqu'un aurait la solution, malgré que je ne joue plus à ce jeu j'aimerais résoudre ce problème afin que quand je joue avec mes potes de temps en temps je puisse construire, et il ce pourrait que d'autres joueurs ont ce problème ou l'auront, ils auront la solution au moins.

    Merci,
     
    #1
  2. John Clarkson

    John Clarkson Dictateur de Gcity Membre du personnel Modérateur DarkRP SuperAdmin

    Messages:
    287
    J'aime reçus:
    55
    Points:
    83
    Pseudo RP:
    John Clarkson
    il faut desinstaller et reinstaller gmod, ensuite se connecter sur le serveur désiré pour télécharger les addons nécessaires, et ensuite télécharger contenus.
    j'ai eu le même soucis avec mon pc portable en copiant les addons depuis mon pc fixe
     
    #2
  3. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    Ok, en désinstallant le jeu, les addons se supprimeront ?
     
    #3
  4. John Clarkson

    John Clarkson Dictateur de Gcity Membre du personnel Modérateur DarkRP SuperAdmin

    Messages:
    287
    J'aime reçus:
    55
    Points:
    83
    Pseudo RP:
    John Clarkson
    tu dois choisir de supprimer tous les fichiers du jeu, addons y compris
    je pense que le soucis de disparition du menu des props est un conflit avec les addons entre ceux qui sont copiés et ceux qui sont téléchargés.
    sur mon nouveau pc j'ai reinstallé le jeu a partir de 0 en suivant ce que je t'ai expliqué et tout va bien
     
    #4
  5. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    Ok, je te remercie pour l'aide, je vais essayer et donner une réponse pour ceux à qui sa arrive plus tard.
     
    #5
  6. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    J'ai désinstallé Gmod et réinstallé, j'ai rejoins un serveur mais toujours rien.
     
    #6
  7. SimoriX.Tv

    SimoriX.Tv Mangeur de rêve ... Membre

    Messages:
    60
    J'aime reçus:
    17
    Points:
    73
    Pseudo RP:
    Yaiko Lewis
    J'ai le même problème @brams_93 ,
    Toi aussi le menu réglage a changé et tu n'as plus l'accès à la console non plus tout en bas ?
     
    #7
  8. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    Ouai mon menu réglage a changé il est plus petit, mais pour la console j'ai encore accès via ma touche raccourci.
    @SimoriX.Tv
     
    #8
  9. Wasab_II

    Wasab_II Invité

    Faut pas oublier que tous les abonnements au Workshop des addons reste et du-coup à la réinstallation le jeu retélécharge tous les addons précédemment installer.
    Et il y a une technique pour régler ce problème:
    [​IMG]

    Cependant, si tu as 34 pages comme moi dans la liste des objets abonnés, ça va te prendre un peu de temps ^^
     
    #9
  10. SimoriX.Tv

    SimoriX.Tv Mangeur de rêve ... Membre

    Messages:
    60
    J'aime reçus:
    17
    Points:
    73
    Pseudo RP:
    Yaiko Lewis
    Sa fait plusieurs mois que j'ai pas fait spawn des Prop's avec ce problème ...
    c'est possible que seulement 1 addons ai fait beugué les settings? un addons du WorkShop ?
    un addons qui faudrait juste désinstaller ...
     
    #10
  11. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    J'ai 35 pages d'addon x)
     
    #11
  12. Eclema72

    Eclema72 Te fais en ce moment même perdre du temps ! Membre

    Messages:
    84
    J'aime reçus:
    3
    Points:
    13
    Pseudo RP:
    Roger Bola
    A noter qu'il ne faut en aucun cas changer sa touche de spawn !
    Ayant, à multiples répétitions, desinstallé/réinstallé gmod, j'ai pu remarqué que cela marchait jusqu'au moment ou je changeais de touches !
    Même chose pour le menu f4 du serveur.
     
    #12
  13. Seyko

    Seyko Nouveau membre Membre

    Messages:
    1
    J'aime reçus:
    0
    Points:
    1
    Pseudo RP:
    Alex
    Jai eu le même problème ! Et jai trouvé la solution (pas besoin de désinstaller gmod ou autres) : il suffit d'entrer dans la console en solo:
    "sv_cheats 0" puis
    "bind q +menu" (pour le menu props) et
    "bind c +menu_context" (pour le menu contextuel)
    J'espère que votre problème sera réglé !
     
    Dernière édition: 15 Mai 2016
    #13
  14. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 201
    J'aime reçus:
    764
    Points:
    174
    Pseudo RP:
    Pol Morteau
    @brams_93 pour désinstaller totalement un gmod :
    1 - désabonnes toi de tous les addons workshop
    2 - désinstalles via steam Garry's Mod
    3 - rend toi dans ton répertoire garrysmod :
    C:\Program Files (x86)\Steam\SteamApps\common\GarrysMod\garrysmod
    4 - supprime ce répertoire
    5 - réinstalles Garry's Mod avec steam ^^
     
    #14
  15. brams_93

    brams_93 #LaFinDuGame. Membre

    Messages:
    458
    J'aime reçus:
    57
    Points:
    73
    Pseudo RP:
    Brams Corleone
    #15
Chargement...

Partager cette page