J'ai quelque problème .

SlimeBee

Membre
Membre
1 Juin 2016
7
0
16
15
Pseudo RP
Mars
Bonjour,

Alors je voudrais vous faire part de mes problème et si vous avez des solution à ces problème merci de me la dire

1.Sa n'ai pas vraiment sur Gmod plutôt sur le WorkShop , quand je souhaite mettre un objet dans ma collection de mon serv cela m'indique une erreur , Ou il y a marquer : Failure : 2 . Si vous avez une solution merci de m'en faire part .

2.Là c'est concernent Gmod alors sur mon serveur j'ai fait que certain porte puis être ouvert/ fermer à clé part un job ou plusieurs cela marche mais je n'arrive pas à l'ouvrir/fermer .

Merci , à tous se qui ont solution .
 

Pol

Apopo RolePlay
Membre du personnel
Administrateur
Equipe développement
18 Octobre 2009
5 316
824
204
Pseudo RP
Pol Morteau
Salut @SlimeBee

1) C'est une erreur dans la console serveur ?
As-tu rentré correctement ta clef API Steam ?

2) Utilises-tu un addon qui remplace t'es "clefs" du DarkRP par défaut ?
Car généralement les addons qui font ça cassent tout car c'est incompatible avec les dernières versions du DarkRP !
Pour moi c'est soit un conflit d'addons (donc comme je viens de le dire), soit tu utilises une veille version du DarkRP un peu cassé :p
 

Pichot

Membre
Membre
23 Mai 2015
13
6
18
19
Pseudo RP
Matt Pichot
Je pense que si tu n'arrives pas à fermer les portes et que tu es sur un serveur local c'est probablement lié au fait que tu es oublié de mount css (généralement les portes utilisés sont de cette origine)

Pour le workshop j'ai déjà eu cette erreur, c'est bien sur le site steam workshop, lorsque tu fais ajouter à la collection. Si oui change seulement de navigateur ça devrait fonctionner ;)