1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Résolu Garry's Mod Engine Error

samir7417 Avril 2015

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. samir74

    samir74 Membre actif Membre

    Messages:
    222
    J'aime reçus:
    25
    Points:
    33
    Pseudo RP:
    Sam Irai
    Bonjour, Bonsoir a toutes et à tous, je rencontre un problème assez gênant avec mon Gmod sur mon second pc. Je lance gmod je dois attendre quelques minutes pour pouvoir lancer un serveur, je lance le serveur et après avoir jouer 10-15 minutes dessus mon Gmod se ferme tout seul et me met un message Engine Error : " failed to lock vertex buffer in cmeshdx8 lockvertexbuffer: nvertexcount=13760, nFirstVertex=0"
    voilà ma config :
    -Système d'exploitation : Windows Vista
    -Processeur : Intel Core 2 Duo CPU
    -Mémoire Vive : 2GO Ram
    -Système d'exploitation : 32bits
    -Carte Graphique : Nvidia GeForce 9600M GT
    -Version DirectX : DirectX v11

    Je précise de plus que je joue en qualité basse je possède notament CSS et TF2 et que mon ordinateur n'a pas eu ce genre de problème avec d'autres jeux :) Merci d'avance pour vos réponse.
     
    #1
  2. ShOoT

    ShOoT L'admin qui fait tout en live, sans demander à g2 Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    1 478
    J'aime reçus:
    440
    Points:
    145
    Voici ce que tu steam sur cette erreur :

    https://support.steampowered.com/kb_article.php?ref=5034-EIPV-6426

    Clairement tu n'a pas assez de mémoire (RAM) donc les divers s’exécutent mal.
    Tu dois augmenter la RAM de ton ordinateur.

    Il n'est pas possible de comparer CSS et TF2 car c'est dernier ne disposent pas de plugins en LUA de tout genre.
     
    #2
  3. samir74

    samir74 Membre actif Membre

    Messages:
    222
    J'aime reçus:
    25
    Points:
    33
    Pseudo RP:
    Sam Irai
    Ok merci beaucoup pour t'as réponse :) !
     
    #3
  4. Th3rMiK

    Th3rMiK Nouveau membre Membre

    Messages:
    6
    J'aime reçus:
    1
    Points:
    1
    Pseudo RP:
    Steven Dinn
    Bonjour,
    Dans le fichier de lancement de ton serveur, essaye de rajouter ceci :
    +r_hunkalloclightmaps 0
     
    • J'aime J'aime x 1
    #4
  5. samir74

    samir74 Membre actif Membre

    Messages:
    222
    J'aime reçus:
    25
    Points:
    33
    Pseudo RP:
    Sam Irai
    Je pourrai savoir ou se trouve le fichier de lancement stp ? :)
     
    #5
  6. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 204
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    Le fiché de lancement, si je ne dis pas de bêtise :
    -Bibliothèques Steam
    -Trouve ton jeu Garry's Mod
    -Clique droit dessus
    -Propriété
    -Onglet Général

    -Clique sur :
    Définir les options de lancement

    -et met :
    +r_hunkalloclightmaps 0

    @samir74
     
    #6
  7. samir74

    samir74 Membre actif Membre

    Messages:
    222
    J'aime reçus:
    25
    Points:
    33
    Pseudo RP:
    Sam Irai
    Ok merci beaucoup @Pol je vais essayer ceci de suite ;)
     
    • C'est nul ! C'est nul ! x 2
    #7
  8. Yazidovitch

    Yazidovitch Nouveau membre Membre

    Messages:
    1
    J'aime reçus:
    1
    Points:
    1
    Pseudo RP:
    Yazidovitch
    je up carj 'ai le m^me soucis une solution ? :)
     
    • J'aime J'aime x 1
    #8
Chargement...
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page