Officiel [TUTO] Régler error et problèmes de textures sur gmod (textures roses et noires, error)

Pol

Apopo RolePlay
Membre du personnel
Administrateur
Equipe développement
18 Octobre 2009
5 263
781
204
Pseudo RP
Pol Morteau
#1
Bonjour à tous :)

De nombreux joueurs demandent souvent comment résoudre les problèmes d'affichages en jeu : par exemple, certains voient des ERROR rouge en jeu ou bien des textures roses et noires
Il y a différentes raisons à cela, en voici la liste :

1 - Vous n'avez pas les contenus des jeux Counter-Strike : Source / Half-Life 2 : Episode 1 / Half-Life 2 : Episode 2

Résolution :
- Si vous n'avez pas acheté ces jeux, il faut alors télécharger les contenus de ceux-ci. Pour cela, rendez-vous sur ce tutoriel afin de découvrir comment les télécharger et les installer en cliquant ici.
Ceci va vous prendre environ 10 minutes. (Hors temps de téléchargement)
Faites bien attention ! Les dossiers de contenus téléchargés doivent ressembler à cela (cliquez ici)

- Si vous avez acheté ces jeux, il faut se rendre sur le menu principal de Garry's Mod. En bas à droite, il y a une manette de jeu, cliquez dessus et cocher les jeux Counter-Strike : Source / Half-Life 2 : Episode 1 / Half-Life 2 : Episode 2. Ceci va permettre de rajouter automatiquement les contenus de ces jeux à votre Garry's Mod.
Cliquez ici si vous ne voyez pas de quel menu je vous parle.

2 - Vous n'avez pas autorisé les téléchargements dans vos options :


Résolution :
- Il arrive parfois que vos options se dérèglent et que vous n'autorisiez plus les téléchargements automatiques en rejoignant un serveur. Par conséquent une fois sur le serveur, de nombreux contenus sont manquants.
A) Pour régler cela, il faut se rendre dans votre menu principal de Garry's Mod,
B) Cliquez sur "Options" (ou "Paramètres" si vous avez le jeu en français).
C) Une fenêtre s'ouvre, dans la liste des onglets, cliquez sur "Multiplayer" (ou "Multijoueurs")
D) Dans le champs "When a game server tries to download custom content to your computer" prenez l'option : "Allow all custom files from server"
Cliquez ici si vous ne voyez pas de quel menu je vous parle.

3 - Vous n'êtes pas abonné au WorkShop du serveur :


Résolution :
- Il arrive parfois que le serveur ne fasse pas télécharger tous les contenus automatiquement en rejoignant le serveur, il faut alors s'abonner à la liste des addons du serveur disponible sur le WorkShop de steam.

A) Par exemple, pour notre serveur DarkRP GarryCITY il faut se rendre ici : cliquez ici pour accéder à la page WorkShop
B) Une fois dessus, il faut cliquez sur l'option "S'abonner à tout"
Le téléchargement va alors s'effectuer automatiquement une fois votre jeu Garry's Mod lancé.
Cliquez ici si vous ne voyez pas de quoi je vous parle.

4 - Vous n'avez pas téléchargé le pack de voitures

Résolution :
- Si vous voyez les véhicules en ERROR, c'est que vous n'avez pas téléchargé le pack de voitures haute définition de l'auteur TDM.
Ce pack de voitures est très lourd (environ 5GO), par conséquent il n'est pas téléchargé automatiquement lorsque vous rejoignez le serveur. Ainsi c'est à vous de l'installer manuellement.
Pour cela, suivez ce tutoriel en cliquant ici.


5 - Les voitures du serveur sont buggées : Vous n'avez pas vos options graphiques en élevées

Résolution :
- Si vous voyez les véhicules comme cela : cliquez ici pour voir l'image

C'est qu'il faut mettre dans vos options graphiques la qualité de vos modèles en élevée.
A) Rendez vous dans vos Options/Paramètres dans votre menu Garry's Mod.
B) Une fois la fenêtre ouverte, cliquez sur l'onglet "Video"
C) Cliquez sur l'option "Advanced"
D) Dans la fenêtre qui vient de s’ouvrir, mettez la case "Model detail" à "High"
Cliquez ici si vous ne voyez pas de quoi je vous parle.


Voilà ! Vous avez tous les éléments pour mettre fin à vos problèmes :)
Bon jeu à tous !

Le staff garrycity.fr
 
Dernière édition:

R.O.G.U.E

Membre qui ne compte plus ses heures
Membre
6 Avril 2015
588
47
63
21
Pseudo RP
Severus_Rogue
#4
mais c'est super se tuto. mieux que le mien d'avant , il manque juste le lien pour les voiture.

en plus il y a souvent des nouveaux ses temps si.
 

Pol

Apopo RolePlay
Membre du personnel
Administrateur
Equipe développement
18 Octobre 2009
5 263
781
204
Pseudo RP
Pol Morteau
#5
UPDATE :
Ajout du problème : "Vous n'avez pas téléchargé le pack de voitures"
 

ThePix

Nouveau membre
Membre
24 Avril 2016
3
0
1
Pseudo RP
Thomas Sorbiers
#6
Salut je voudrais savoir je n'ai aucun beug comme celui ci le seul beug que j'ai c'est a la banque je voit l'argent en error comme l'argent de base ? il y a un truc a faire pour régler sa ?
 

Pol

Apopo RolePlay
Membre du personnel
Administrateur
Equipe développement
18 Octobre 2009
5 263
781
204
Pseudo RP
Pol Morteau
#7
@ThePix hello, l'argent c'est les contenus du jeu Counter-Strike Source ^^
Donc c'est le point 1
 

Wirioes

Nouveau membre
Membre
30 Juin 2016
5
0
1
Pseudo RP
Ragnar Edirmsson
#8
Moi je n'ai pas dans la manette les cases cochés :/
@Pol
 
Dernière édition:

Antoine Happeur

Nouveau membre
Membre
5 Juillet 2016
2
0
1
19
Pseudo RP
Antoine Happeur
#9
Bonjour, perso j'ai un problème avec le téléchargement du pack de voiture,je l'ai fais avec tortoise mais a un moment il me disait qu'il y avait des erreurs donc je me suis dit que le logiciels c'était mal installé,donc je le réinstalle toujours le même problème mes pas au même endroit après tout fonctionne bien comme par magie et quand j'arrive sur le serveur je ne vois que une dizaine de voiture seulement donc j'ai décidé de télécharger le pack avec mediafire et la quand je le met je n'est aucune voiture,elle sont soit en erreur voir même en entièrement invisible(pareil qu'avec tortoise)
 

geronimoker

Nouveau membre
Membre
15 Février 2017
1
0
1
Pseudo RP
geronimoker
#10
Salut à tous,

Comme de nombreux débutants je suis passé par la case "ERROR" des textures. J'ai donc appliqué à la lettre les instructions de chacun des tutos proposés sur le site, rien n'y fait.

Dans le menu principal, lorsque je clique sur la "manette" en bas à droite, les contenus que j'ai téléchargé et extrait n'apparaissent pas (j'en ai installé 8, mais rien ne change). J'ai vérifié chaque dossier, ils sont complets et au bon emplacement.

Petite capture d'écran :
2017-02-15 (1).png
2017-02-15.png

Voilà, si vous avez une solution pour moi, je suis preneur...

Merci d'avance,

Gero
 

eneox

Membre
Membre
14 Janvier 2017
1
0
6
Pseudo RP
Arthur Marl
#11
Bonjour, même en appliquant toutes ses techniques,il me manque les texture du feu, j'ai installer tout les addons avec du feu (cocktail Molotov, grenade incendiaire, etc...) je n'ai toujours pas la texture du feu AU SOL (même avec l'addon où il y a un jerrican d'essence et on balance une sorte d'allumette)
Merci d'avance