1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème minecraft

ThE-KiLLiaN27 Février 2011

  1. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    Bonjour a tous

    grâce au mod builder ( celui qui ajouter des NPC pour build ) mon minecraft est redevenue version 1.2_02 , je peux même pu être a la version 1.3_01 --' ( j'ai retéléchargé minecraft.exe mais sans résultat )

    EDIT : j'ai le launcher de 1.3 , mais en haut a gauche c'est écrit : " 1.2_02 ..

    http://img812.imageshack.us/i/launcher1202.png/

    avant que j'éssaye d'installer les mods avec TFC mod manager 11.2 , mon minecraft était en 1.3_01 donc sa marchais
    Mais la , j'ai éssayé de l'installer sa ne marche pu :/ ( enfin , c'est en version 1.2_02 )

    Quelqu'un sait comment remettre la version 1.3_01 ? s'il vous plaît ? :/

    Merci d'avance.

    RE EDIT : Maintenant quand je veut joindre le serveur Gcity ou le mien , il me mette " Outdated Client " :/
     
    #1
  2. flofrou

    flofrou Membre actif Membre

    Messages:
    358
    J'aime reçus:
    0
    Points:
    31
    Tu efface bin puis tu lance le launcher. Sinon, dans ma liste de mods, j'ai bien précisé que tous n'étaient pas compatibles avec la V1.3_01.
     
    #2
  3. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    oui , mais dans le builder , il avait dit qu'un " code source " apparement était compatible avec la 1.3 , je l'ai DL et bam ..

    EDIT : SA MARCHE ! Merci Flofrou ;)

    Topick a Lock ( encore^^ )
     
    #3
Chargement...

Partager cette page