1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème Killing Floor [HELP!]

ThE-KiLLiaN19 Février 2011

  1. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    Bonjour a tous
    Hier , j'ai décidé de réinstaller Killing floor car j'avait un bug terrible ( celui ou on plante 10 seconde pendant un multiplayer et bam on meurt )

    donc , j'ai juste supprimé tout mes screenshoots du dossier Killing Floor avant de le supprimer
    ( j'ai supprimer que mes screenshoots dans les dossier KF , rien d'autre )
    J'ai fini de l'installer ce matin et quand je veut le lancer il me met sa :

    http://img208.imageshack.us/i/kfnotdemarrer.png/


    sa me fait pareil pour DEFENSE ALLIANCE 2 :S

    aider moi s'il vous plaît , j'ai redémarrer mon ordinateur mais rien a faire :/

    merci d'avance
     
    #1
  2. Moonwalker917

    Moonwalker917 Membre actif Membre

    Messages:
    254
    J'aime reçus:
    0
    Points:
    31
    Tu pourrais faire "Copy text" et nous le mettre la ? On pourrait voir tout le rapport d' erreur ^^
    Apparrament il lui manque un certain fichier "UnLinker.ccp"

    D' apres un message sur un forum il faut Nettoyer la memoire cache du jeu Click droit sur le jeu dans Steam >Proprietes>Fichiers Locaux>Verification de l' integrité du cache du jeu .Et ca a marché pour le mec qui avait ce probleme

    Voila ;)
     
    #2
  3. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    voila le texte :

    ""Build UT2004_Build_[2004-11-11_10.48]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ 3167 MHz with 2047MB RAM
    Video: NVIDIA GeForce GTX 260 (9038)

    Assertion failed: Import.ClassName==NAME_Package [File:.UnLinker.cpp] [Line: 528]

    Histoire: ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Core.Class KFmod.KFCinematicGame NULL) <- UObject::StaticLoadClass <- InitGameInfo <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free""



    EDIT : sa remarche merci !!!!! :D

    RE EDIT : sauf que j'ai toujours se bug des 10 secondes ou mon ordi plante et sa c'est *** .
    quelqu'un a pas une autre idée pour se bug ? ( celui des 10 seconde ou l'ordi plante et tout redevien normal après 10 seconde et sa replante au bout de 15 minutes )
     
    #3
  4. Moonwalker917

    Moonwalker917 Membre actif Membre

    Messages:
    254
    J'aime reçus:
    0
    Points:
    31
    J' ai resolu un probleme pour un jeu que je connais pas du tout et ca marche ! OUI !!!!
     
    #4
  5. hell_666

    hell_666 Membre actif Membre

    Messages:
    731
    J'aime reçus:
    0
    Points:
    31
    Pour ton bug de 10 seconde ca me le fessait avent ( Même Plus longtemps ) et depuis que jais réinstaller mon PC bin plus aucun souci ^^ , Donc je te conseille de faire un gros nettoyage de ton pc ( Défragmentation / anti-virus etc ... ) Pour enlever le + de cochonnerie et donner une meilleur puissance .
     
    #5
Chargement...

Partager cette page