1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Résolu Problème Bug son armes

John Riggs15 Juin 2016

  1. John Riggs

    John Riggs Don John Membre

    Messages:
    47
    J'aime reçus:
    11
    Points:
    68
    Pseudo RP:
    John Riggs
    Bonjour,

    Depuis quelque temps, un bug est survenue sur le son des armes.
    Je veut dire que j'entends les coups de feu des personnes qui tirent à côté de moi mai je n'entend pas le son de mes tirs ce qui m'handicape un peu.

    J'ai lu sur internet que ce problème pourrai venir d'une incompatibilité de 2 addons mais, possédant + de 500 addons, tout re-télécharger me prendrait beaucoup trop de temps.

    Ci quelqu'un pourrai être en mesure de m'aider pour trouver la source de mon problème ou mieux, les addons incompatibles qui causerai ces bug son, son aide me serai très utile.

    J'espère trouver ici une solution à mon problème et je vous remercie de vôtre lecture.

    PS: Ce bug touche les M9K comme les FA:S.

    Cordialement, John Riggs.
     
    • J'aime J'aime x 1
    #1
  2. hunterr_03

    hunterr_03 Hamilton Organisation GCity VIP Membre

    Messages:
    285
    J'aime reçus:
    16
    Points:
    103
    Pseudo RP:
    Jack Hamilton
    ,ce que j'ai fais car il n'y a pas vraiment d'autre solution c'est de réinstaller gmod , mais commence déjà par vérifié les fiché cache du jeu
     
    #2
  3. John Riggs

    John Riggs Don John Membre

    Messages:
    47
    J'aime reçus:
    11
    Points:
    68
    Pseudo RP:
    John Riggs
    ok j'essaierai
     
    #3
  4. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 204
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    @John Riggs Euh bah la solution déjà si tu veux pas tout réinstaller c'est de désactiver tous les addons en rapport avec les armes :)

    Ensuite si ça marche toujours pas je te conseil de supprimer les fichiers téléchargés en rejoignant des serveurs, donc pour cela il faut supprimer les dossiers download et downloads dans ton répertoire garry's mod :
    C:\Program Files (x86)\Steam\SteamApps\common\GarrysMod\garrysmod

    Si ça marche toujours pas :
    Réinstalle ton gmod proprement !
    Pour cela :

    - Désabonnes-toi de tous t'es addons workshop sur steam (du jeu gmod)
    - Ensuite désinstalle Garry's Mod via Steam (Clic droit sur le jeu, désinstaller)
    - Rend toi dans ton répertoire Garry's Mod :
    C:\Program Files (x86)\Steam\SteamApps\common\GarrysMod\
    Et supprime ce répertoire
    - Réinstalles le jeu via Steam

    Normalement ça marche ;) !
     
    • Utile Utile x 1
    #4
  5. John Riggs

    John Riggs Don John Membre

    Messages:
    47
    J'aime reçus:
    11
    Points:
    68
    Pseudo RP:
    John Riggs
    ok merci j'essaierai
     
    #5
  6. John Riggs

    John Riggs Don John Membre

    Messages:
    47
    J'aime reçus:
    11
    Points:
    68
    Pseudo RP:
    John Riggs
    C'est bon j'ai tout réinstaller et ça à marcher ! merci encore !
     
    #6
  7. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 204
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    De rien ;) !!
     
    #7
Chargement...

Partager cette page