1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème avec garry's mod

Chicoumy9 Juillet 2016

  1. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver
    Bonjour, je joue sur le serveur déjà depuis quelques semaines aucun problèmes mais aujourd'hui, je ne peux plus rejoindre le serveur sans que mon garry's mod se ferme soit instantanément après le sending client info
    ou alors après quelques minutes sur le serveur...

    J'ai fais de nombreuses recherches sur internet dont des solutions: 'Vérifie tes pilotes graphiques' 'Tu n'as pas assez de mémoire vive' 'Tu as un mauvais PC'

    Je tiens à préciser que mes pilotes sont à jours et que j'ai 16Go de RAM
    ou alors peut être que le PC ne fournie pas assez de RAM à Gmod...

    Voici le message qui apparait lorsque mon Garry's mod se ferme:

    Engine Error:
    failed to lock vertex buffer in CMeshDX8::LockVertexBuffer: nVertexCount=11,nFirstVertex=0

    J'ai aussi des rapports de crash dans mon dossier Gmod..
     
    #1
  2. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 202
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    @Chicoumy le problème est présent que en rejoignant notre serveur DarkRP ? Ou les autres c'est pareil ?

    Bref,

    As-tu essayé de supprimer les contenus que t'avais télécharger en rejoignant des serveurs ?
    - Désabonnes toi de tous tes addons workshop gmod.
    - Rend toi dans ton répertoire du jeu garry's mod :
    C:\Program Files (x86)\Steam\steamapps\common\GarrysMod\garrysmod

    Et supprimer les dossiers : download et downloads

    As-tu essayé de réinstaller ton jeu garry's mod en prenant soin de bien supprimer tous tes fichiers ? :

    - Désabonnes toi de tous tes addons workshop gmod.
    - Désinstalles le jeu Garry's Mod via Steam
    - Rend toi dans ton répertoire du jeu :
    C:\Program Files (x86)\Steam\steamapps\common\GarrysMod\garrysmod
    Et supprime le répertoire garrysmod
     
    #2
  3. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver

    En faite ce bug est apparu il y a pas mal de temps dans un autre disque dur (j'en ai 8 avec C:/ et D:/) j'ai donc désinstallé garry's mod dans le disque dur qui buggé et je l'ai réinstallé dans un autre

    Mais aujourd'hui le bug est revenu donc je suis entrain de le réinstaller mais sur le même disque dur ^^
    Merci du conseil je vous tiens au courant.

    PS: Le problème vient de certains serveurs, sur certains petit dark rp je peux jouer sans crash mais sur les gros serveurs comme Garry city ect... Sa crash...
     
    Dernière édition: 9 Juillet 2016
    #3
  4. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver
    @Pol Donc j'ai supprimé mes dossiers garry's mod en désinstalleant tous mes addons avant (désabonner supprimé)
    J'ai réinstallé et malheureusement le message d'erreur est toujours la
     
    #4
  5. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver
    @Pol j'ai trouvé une solution mais peut être temporaire....

    il faut faire clique droit sur garry's mod / options de lancement et mettre sa:
    -dxlevel 70 -sw -noborder -h 1080 -w 1920 +mat_specular 0 -heapsize 10240000
    Cela va réduire vos qualités graphique mais vous ne verrez pas la différence.
     
    #5
  6. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver
    @Pol Mais cette solution est assez dérangeante car du coup ont ne voit plus les matériaux sur les props
     
    #6
  7. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 202
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    #7
  8. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver

    Je tourne avec DirectX level: DirectX v9.0

    Je vais essayer d'activer le rendu multi core

    Si je baisse les graphismes à fond sa marche 5 minutes en plus mais en plus sa fait bug certains mods

    Direct X est bien installé
     
    #8
  9. Chicoumy

    Chicoumy Nouveau membre Membre

    Messages:
    19
    J'aime reçus:
    5
    Points:
    3
    Pseudo RP:
    Chicoumy Slyver
    @Pol j'ai peux être trouvé la cause du problème, sur garry's mod ma version DirectX utilisé est la v9.0 cependant quand je regarde la version DirectX sur mon PC elle est en version 12 la question c'est comment passée garry's mod de la version 9 à 12
     
    #9
Chargement...

Partager cette page