1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Outdated Serveur

benzouill23 Février 2011

  1. benzouill

    benzouill Membre qui ne compte plus ses heures Membre

    Messages:
    1 261
    J'aime reçus:
    0
    Points:
    81
    Salut, je voulais me connecter au serveur minecraft, quand il afficha ceci : Disconnect by Server Outdated Server !

    Je doute que cela vienne de moi ^^".

    Cordialement,
    Benzouill.
     
    #1
  2. Kiwi813

    Kiwi813 Membre qui ne compte plus ses heures Membre

    Messages:
    2 277
    J'aime reçus:
    0
    Points:
    81
    À cause de la nouvelle UPDATE je ferai un topique la dessus.
     
    #2
  3. superg2

    superg2 Anti Backup qui perd son sang froid ! Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    473
    J'aime reçus:
    193
    Points:
    94
    Pseudo RP:
    superg2
    je suis en train de vous mettre le serveur à jour.
    shoot : vas lire le changelog de minecraft, car il semblerait qu'à présent il y ait une whitelist directement dans le jar du serveur.

    et il faut mettre à jour les plugins areachat, whitelist, iconomy et FriendlyCreepers.


    EDIT : souci avec le serveur, je regarde pourquoi il démarre pas.
    EDIT2 : il me faudrait savoir si le serveur tourne ou pas, merci. (une réponse suffira)
     
    #3
  4. killergo

    killergo Membre actif Membre

    Messages:
    189
    J'aime reçus:
    0
    Points:
    36
    friendly creeper? c'est l'addon quand les creepers ne font pas de dégats sur la nature quand il m'explose dessus?
    Sinon sauriez vous faire comment on peut installer mods et texture packs avec cette mise a jour( a moins qu'il faut faire comme avant car les mods et exture ont été retirés)?
     
    #4
  5. benzouill

    benzouill Membre qui ne compte plus ses heures Membre

    Messages:
    1 261
    J'aime reçus:
    0
    Points:
    81
    Oui il remarche, merci g2 :).

    EDIT : Je ne sais pas si c'est normal, mais je n'arrive pas a craft le nouveau lit.
     
    #5
  6. Kiwi813

    Kiwi813 Membre qui ne compte plus ses heures Membre

    Messages:
    2 277
    J'aime reçus:
    0
    Points:
    81
    Je crois qu'il on backup ( je sais pas comment on dit mais Descendre le serveur à 1.2 ) ?
    Ce serrai la solution pour le moment = tout les plugins marcherai.
     
    #6
  7. flofrou

    flofrou Membre actif Membre

    Messages:
    358
    J'aime reçus:
    0
    Points:
    31
    Non, on pourrait pas rej le serv a moins d'être en 1.2, or la 1.3 est une version OBLIGATOIRE.
     
    #7
Chargement...

Partager cette page