1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Résolu LUA PROBLEME !!! :'(

Paul9513 Août 2015

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Paul95

    Paul95 Membre actif Membre

    Messages:
    40
    J'aime reçus:
    1
    Points:
    28
    Pseudo RP:
    Pierre Poljak
    Bonjour,

    J'avais fait un serveur avec la map rockford, le contenue css, plein d'addon et plus de 20 jobs !
    Malheuresement, voici se qui arriva sans prévenir un jour :

    [​IMG]

    Avez vous des solutions ? :'(((( Merci d'avance !

    Paul
     
    #1
  2. Harry Kleins

    Harry Kleins un grand pouvoir implique grandes responsabilités Membre du personnel Co-leader Gestion plaintes Modérateur DarkRP SuperAdmin Gestion bans Le Sauveur

    Messages:
    4 128
    J'aime reçus:
    457
    Points:
    214
    Pseudo RP:
    Harry Kleins
    Salut,

    Tu connais au moins le LUA ?
     
    #2
  3. Paul95

    Paul95 Membre actif Membre

    Messages:
    40
    J'aime reçus:
    1
    Points:
    28
    Pseudo RP:
    Pierre Poljak
    Pas du tout, mais connaissez vous la cause du problème ?
     
    #3
  4. xElectonz

    xElectonz Khaleesi de The Agency Membre

    Messages:
    446
    J'aime reçus:
    102
    Points:
    98
    Pseudo RP:
    Lucas Winter
    Je n'y connais rien en Lua mais je vais tenter d'apporter mon aide, il semblerait que ton serveur ait un problème avec formatmoney en effet :

    [​IMG]

    sh_util.lua:30 semble être le fichier qui bug

    Currency veut dire l'argent (Ou la monnaie) en anglais. Pour moi le problème vient de formatmoney
     
    #4
  5. Harry Kleins

    Harry Kleins un grand pouvoir implique grandes responsabilités Membre du personnel Co-leader Gestion plaintes Modérateur DarkRP SuperAdmin Gestion bans Le Sauveur

    Messages:
    4 128
    J'aime reçus:
    457
    Points:
    214
    Pseudo RP:
    Harry Kleins
    Moi non, en effet je ne connais pas le codage LUA et c'est pour cela que je ne créer pas de serveur sans connaitre ce langages
     
    #5
  6. Paul95

    Paul95 Membre actif Membre

    Messages:
    40
    J'aime reçus:
    1
    Points:
    28
    Pseudo RP:
    Pierre Poljak
    Donc le problème viendrai de l'argent, il y aurait peut etre un rapport avec l'adon Bank RS, qu'y s'est ajouter en même temps que le problème, mais je l'ai supprimer et le problème est la
     
    #6
  7. xElectonz

    xElectonz Khaleesi de The Agency Membre

    Messages:
    446
    J'aime reçus:
    102
    Points:
    98
    Pseudo RP:
    Lucas Winter
    Pour t'aider un peu plus attempt to concatenate field veut à mon sens dire : Tentative d'enchaîner le "terrain" "Argent" (a nil value)

    Je pense à une tentative de chargement du module

    Après là ce n'est que supposition (Comme tout le reste) mais je pense que le problème vient d'une valeur dans le fichier sh_util d'où le " a nil value"
     
    #7
  8. Paul95

    Paul95 Membre actif Membre

    Messages:
    40
    J'aime reçus:
    1
    Points:
    28
    Pseudo RP:
    Pierre Poljak
    D'accord, je vais chercher, merci
    C'est bizzare je suis le seul a avoir les accès et je n'ai pas touché a ces fichiers
     
    #8
  9. xElectonz

    xElectonz Khaleesi de The Agency Membre

    Messages:
    446
    J'aime reçus:
    102
    Points:
    98
    Pseudo RP:
    Lucas Winter
    Justement peut-être que tu dois configurer le moneyformat pour qu'il fonctionne ^^
     
    #9
  10. Pol

    Pol J'aime les chats Membre du personnel Fondateur Modérateur DarkRP SuperAdmin Equipe développement

    Messages:
    5 202
    J'aime reçus:
    765
    Points:
    174
    Pseudo RP:
    Pol Morteau
    As-tu changé la monnaie par défaut (le $) par autre chose ?
    Un caractère spécial qui passe mal peut-être ^^ ou l'oubli d'une virgule
     
    #10
  11. Paul95

    Paul95 Membre actif Membre

    Messages:
    40
    J'aime reçus:
    1
    Points:
    28
    Pseudo RP:
    Pierre Poljak
    Non, j'ai meme supprimer la darkrp modification et reset le darkrp mais rien n'y changeait
     
    #11
Chargement...
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page