J'ai Besoin D'une reponse claire et precise pour ces problemes qui me gache la vie .

godofchaos

Nouveau membre
Membre
24 Septembre 2018
4
0
1
Pseudo RP
Jhon Field
#1
Bonjour ou bonsoir madame et messieur , aujourd'hui je vais vous raconter mes probleme que je rencontre dans ce merveilleux jeux qui se nomme Garry"s mod .
Alors je ne sais pas si ces problemes on une solution mais j'espere au moins trouver mes reponse dans ce forum pas piquer des hannetons .
Alors pars ou commencer...
1- Parfois quand je me connecte a un serveur quelconque , quand j'arrive au "sending client info" et bien mon jeu ce ferme d'un coup sans rien et ca arrive parfois en jeu , genre je freeze un moment puis pouf mon jeu s'eteint .
2-Alors ces encore dans le chargement d'un serveur , ces juste que tout le temps quand je me connecte a un serveur ma connexion se met a buguer pendant un moment puis revient a la normale , je sais pas pourquoi mais ca le fait a chaque fois .
3-Parfois quand je joue a un serveur Darkrp tranquillement pendant quelque heure , tout ce passe bien et puis d'un coup crash co sans aucune raison ca dure genre 2 minute a peu pres puis ca revient a la normale .
4-La chose qui ma fait halluciner , je sais meme pas comment ces possibles ... Quand j'ai le crash co genre le "message rouge en haut a droite de l'ecran" et bien comment dire ca ... . 1 fois par jour ou presque quand je joue ca m'arrive , mais quand ca m'arrive ca me deconnecte de ma connexion mais litteralement genre mon ordi ne detecte plus de box wifi a proximite , genre je suis lettiralement obliger de redemarre mon ordi pour retrouver ma connexion .
Si vous pouvez repondre a ces questionnement je serais ravi de le savoir ! Merci a vous et a plus tard .
 

ShOoT

L'admin qui fait tout en live, sans demander à g2
Membre du personnel
Administrateur
Equipe développement
11 Octobre 2009
1 513
440
165
#2
Tu as quoi comme pc ? (composants)
Tu as quoi comme connexion?
 

godofchaos

Nouveau membre
Membre
24 Septembre 2018
4
0
1
Pseudo RP
Jhon Field
#3
Pour ma connexion je suis chez SFR en haut debit donc je telecharge des jeux a plus de 5 Mbit/s Donc cava .
Pour Mon PC :
Système d'exploitation: Windows 10 famille 64 bits
Microprocesseur: Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Mémoire système: 4Go
Emplacement mémoire 1: 4Go 2133MHz
Carte mère: 832B 23.61
BIOS système: F.42
J'espere qu'il a tout ce qui vous faut .
 

godofchaos

Nouveau membre
Membre
24 Septembre 2018
4
0
1
Pseudo RP
Jhon Field
#5
Bonjour a vous , ca fait un moment que j"ai pas donnez de reponse a propos de tout ca ...
Pour ce qui est du tuto , merci mais je connaissais deja ... J'ai preferer desinstaller mes 600 Addons et ca ma regler pas mal de probleme ... enfin presque tout ...
Il reste qu'une seul chose que je n'arrive pas a resoudre : C'est le probleme N°4 qui avant arriver rarement 1 fois par jour , maintenant arrive 3 fois par jour ... Putin
Je vous recite ici ce probleme : Quand je joue dans un serveur garry's mod tranquillement tout ce passe bien , aucun probleme puis d'un coup "Connection Probleme" et la mon ordi me deconnecte de ma box SFR donc ce qui fait que je n'est plus de connexion mais en plus de ca , il n'arrive plus a detecter aucune Box a proximiter meme pas celle des voisin ... ce qui veut dire que je suis obliger de redemarrer mon ordinateur pour pourvoir me reconnecter a ma box ... voila voila .
 

ShOoT

L'admin qui fait tout en live, sans demander à g2
Membre du personnel
Administrateur
Equipe développement
11 Octobre 2009
1 513
440
165
#6
Met à jour tes drivers de ta carte réseau
Désactive ton anti-virus ou autres