1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Gros problème sur les armes et les mods !

Chronoxyde4 Septembre 2010

  1. Chronoxyde

    Chronoxyde Membre Membre

    Messages:
    9
    J'aime reçus:
    0
    Points:
    11
    Bonjour à tous !

    Quand j'ai obtenu Gmod je l'ai installé et tout allait bien, idem pour le WireMod et PHX.
    Puis j'ai commencé à avoir quelques problèmes :

    - Quand je m'asseois sur un véhicule fonctionnant avec le WireMod, il ne fonctionne plus. :|
    - Puis par la suite, je n'avais plus d'armes à Part le PhysicGun, le GravityGun, et le ToolGun.

    J'ai donc supprimé tout le contenu local de GMod puis j'ai tout réinstallé, mais rien n'a changé !
    J'ai donc désinstallé Steam puis réinstallé tous mes jeux, dont GMod, mais rien n'a changé non plus.

    Je viens auprès de vous chercher de l'aide car j'en ai vraiment marre.

    Merci pour votre aide et votre compréhension.
     
    #1
  2. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    si tu n'a plus d'arme ( les arme de HL2 ) va dans crée un serveur ( ou singleplayer ) => option et tu coche " start with weapons " ( parcontre , si tu n'a pu la caméra .... alors la ..
     
    #2
  3. Chronoxyde

    Chronoxyde Membre Membre

    Messages:
    9
    J'aime reçus:
    0
    Points:
    11
    Ah merci je vais essayer ça, je vous tiens au courant !

    Edit : Ah bah ça marche !
    Merci encore pour ton aide généreuse !
     
    #3
  4. ThE-KiLLiaN

    ThE-KiLLiaN Membre qui ne compte plus ses heures Membre

    Messages:
    1 116
    J'aime reçus:
    0
    Points:
    81
    No probleme ;)
     
    #4
Chargement...

Partager cette page